[FIXED] Composer Install Fails Due To PHP-CLI Version Different To That Of cPanels Multi PHP

Posted 11 months ago

If you’re receiving an error similar to This package requires php >=7.0.0 but your PHP version (5.6.39) does not satisfy that requirement. this may be down to the fact you’re running cPanel’s / Easy Apaches Multi PHP.

A simple composer install won’t suffice, you will need to run the following command.


composer install -d .